2.1 Prerequisites and dependencies


As we make heavy use of Qt in our project, you have to have Qt installed in version 4.3 or higher if you are under GNU/Linux. In the installer software for Windows the Qt libraries needed are included. If you want to compile our software from SVN, you need a C++ compiler and also the Qt header files.
Hendrik Hochstetter
Thu, 30 Jul 2009 00:03:11 +0200